Verified Commit 86c607de authored by Agate's avatar Agate 💬
Browse files

Merge branch 'release/0.2.6'

parents 20eaa5e6 89fec1f2
......@@ -2,10 +2,15 @@ Changelog
=========
0.2.6 (Unreleased)
0.2.7 (Unreleased)
------------------
0.2.6 (2017-12-15)
------------------
- Fixed broken Dockerfile
0.2.5 (2017-12-15)
------------------
......
......@@ -8,9 +8,9 @@ COPY ./requirements.apt /requirements.apt
RUN apt-get update -qq && grep "^[^#;]" requirements.apt | xargs apt-get install -y
COPY ./requirements/base.txt /requirements
COPY ./requirements/base.txt /requirements/base.txt
RUN pip install -r /requirements/base.txt
COPY ./requirements/production.txt /requirements
COPY ./requirements/production.txt /requirements/production.txt
RUN pip install -r /requirements/production.txt
COPY . /app
......
......@@ -9,11 +9,11 @@ COPY ./install_os_dependencies.sh /install_os_dependencies.sh
RUN bash install_os_dependencies.sh install
RUN mkdir /requirements
COPY ./requirements/base.txt /requirements
COPY ./requirements/base.txt /requirements/base.txt
RUN pip install -r /requirements/base.txt
COPY ./requirements/local.txt /requirements
COPY ./requirements/local.txt /requirements/local.txt
RUN pip install -r /requirements/local.txt
COPY ./requirements/test.txt /requirements
COPY ./requirements/test.txt /requirements/test.txt
RUN pip install -r /requirements/test.txt
WORKDIR /app
# -*- coding: utf-8 -*-
__version__ = '0.2.5'
__version__ = '0.2.6'
__version_info__ = tuple([int(num) if num.isdigit() else num for num in __version__.replace('-', '.', 1).split('.')])
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment