Commit e294d580 authored by Creak's avatar Creak Committed by Georg Krause
Browse files

Warn not to use podman or moby-engine for the dev setup

parent ce46e4d9
...@@ -76,6 +76,11 @@ This is already cover in the relevant documentations: ...@@ -76,6 +76,11 @@ This is already cover in the relevant documentations:
- https://docs.docker.com/install/ - https://docs.docker.com/install/
- https://docs.docker.com/compose/install/ - https://docs.docker.com/compose/install/
.. note::
If you are on Fedora, know that you can't use `podman` or `moby-engine` to set up the development environment.
Stick to `docker-ce` and you'll be fine.
Cloning the project Cloning the project
^^^^^^^^^^^^^^^^^^^ ^^^^^^^^^^^^^^^^^^^
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment