Commit 294b3935 authored by Reg's avatar Reg
Browse files

[doc] Debian capitalisation

parent 262c40bc
...@@ -14,7 +14,7 @@ Funkwhale requires a PostgreSQL database to work properly. Please refer ...@@ -14,7 +14,7 @@ Funkwhale requires a PostgreSQL database to work properly. Please refer
to the `PostgreSQL documentation <https://www.postgresql.org/download/>`_ to the `PostgreSQL documentation <https://www.postgresql.org/download/>`_
for installation instructions specific to your os. for installation instructions specific to your os.
On debian-like systems, you would install the database server like this: On Debian-like systems, you would install the database server like this:
.. code-block:: shell .. code-block:: shell
...@@ -68,7 +68,7 @@ Funkwhale also requires a cache server: ...@@ -68,7 +68,7 @@ Funkwhale also requires a cache server:
queries queries
- To handle asynchronous tasks such as music import - To handle asynchronous tasks such as music import
On debian-like distributions, a redis package is available, and you can On Debian-like distributions, a redis package is available, and you can
install it: install it:
.. code-block:: shell .. code-block:: shell
......
...@@ -101,7 +101,7 @@ In order to make funkwhale accessible from outside your server and to play nicel ...@@ -101,7 +101,7 @@ In order to make funkwhale accessible from outside your server and to play nicel
Nginx Nginx
^^^^^ ^^^^^
Ensure you have a recent version of nginx on your server. On debian-like system, you would have to run the following: Ensure you have a recent version of nginx on your server. On Debian-like system, you would have to run the following:
.. code-block:: bash .. code-block:: bash
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment