Commit 14919e27 authored by Reg's avatar Reg
Browse files

[doc] Arch Linux installation: OS requirements

parent 0ced3adb
curl
file
ffmpeg
libjpeg-turbo
libpqxx
python
...@@ -113,9 +113,10 @@ First, switch to the api directory: ...@@ -113,9 +113,10 @@ First, switch to the api directory:
cd api cd api
A few OS packages are required in order to run Funkwhale. The list is available A few OS packages are required in order to run Funkwhale. On Debian-like
in ``api/requirements.apt`` or by running systems, the list is available in ``api/requirements.apt`` or by running
``./install_os_dependencies.sh list``. ``./install_os_dependencies.sh list`` and in ``api/requirements.pac`` on
Arch.
.. note:: .. note::
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment