Unverified Commit 20f5416b authored by Agate's avatar Agate 💬
Browse files

Fixed requirements issue on Raspian / Python 3.5

parent 19266ba3
...@@ -48,8 +48,9 @@ django-dynamic-preferences>=1.8.1,<1.9 ...@@ -48,8 +48,9 @@ django-dynamic-preferences>=1.8.1,<1.9
raven>=6.10,<7 raven>=6.10,<7
python-magic==0.4.15 python-magic==0.4.15
channels>=2.4,<2.5 channels>=2.4,<2.5
# XXX: increase when compat with Python 3.5 isn't needed anymore # XXX: remove when we drop support for python 3.5
channels_redis>=2.3.2,<2.4 channels_redis==2.2.1; python_version < '3.6'
channels_redis>=2.3.2,<2.4; python_version > '3.5'
uvicorn==0.8.6; python_version < '3.6' uvicorn==0.8.6; python_version < '3.6'
uvicorn>=0.11.3,<0.12; python_version > '3.5' uvicorn>=0.11.3,<0.12; python_version > '3.5'
gunicorn>=20.0.4,<20.1 gunicorn>=20.0.4,<20.1
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment