0.16.2 (2018-08-21)
-------------------

Upgrade instructions are available at
https://docs.funkwhale.audio/upgrading.html

Bugfixes:

- Ensure we always have a default api url set on first load to avoid displaying
  the instance picker (#490)
- Fixed CLI importer syntax error because of async reserved keyword usage
  (#494)

0.16.2 (2018-08-21)

.. warning::

This release is broken, do not use it. Upgrade to 0.16.3 or higher instead.

Upgrade instructions are available at https://docs.funkwhale.audio/upgrading.html

Bugfixes:

  • Ensure we always have a default api url set on first load to avoid displaying the instance picker (#490)
  • Fixed CLI importer syntax error because of async reserved keyword usage (#494)