Update dependency @typescript-eslint/eslint-plugin to v5.43.0

3 jobs for !2158 with renovate/develop-typescript-eslint-eslint-plugin-5.x in 6 minutes and 20 seconds (queued for 3 seconds)
latest merge request