Remove unzip as it's installed by requirements

1 job for !1923 with 1562-provide-docs-to-help-with-migration-debian-10-11 in 31 seconds (queued for 5 seconds)
latest merge request