Don't use beta version of feedparser anymore

6 jobs for 1311-feedparser-requires-update-to-accomodate-python-3-9 in 5 minutes and 26 seconds (queued for 2 seconds)
Status Name Job ID Coverage
  Review
manual review_docs #61043
docker allowed to fail manual
manual review_front #61042
docker allowed to fail manual
 
  Lint
passed black #61044

00:01:04

passed flake8 #61045

00:00:37

 
  Test
passed test_api #61046
docker

00:04:21

90.0%
passed test_front #61047
docker

00:02:31