Commit 3f5d363f authored by Eliot Berriot's avatar Eliot Berriot
Browse files

Merge branch '643-upgrade-dependencies' into 'develop'

Fix #643: Upgraded core dependencies to fix websocket/messaging issues and possible memory leaks

Closes #643

See merge request !505
parents 54c0987b a2607f82
......@@ -56,10 +56,10 @@ pyacoustid>=1.1.5,<1.2
raven>=6.5,<7
python-magic==0.4.15
ffmpeg-python==0.1.10
channels>=2,<2.1
channels_redis>=2.1,<2.2
channels>=2.1,<2.2
channels_redis>=2.3,<2.4
daphne>=2.2,<2.3
daphne==2.0.4
cryptography>=2,<3
# requests-http-signature==0.0.3
# clone until the branch is merged and released upstream
......
Upgraded core dependencies to fix websocket/messaging issues and possible memory leaks (#643)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment